Assistant Portfolio Manager - Chinese Market

  
Advertised on : 02 May 2018 | Closing date : 31 Jul 2018

  Job Reference : 10012


Assistant Portfolio  Manager (Chinese Market)

 

Salary

£35,000 – 50,000 per annum (Depends on experience)

 

Job Profile

Our Client is a well-established investment company and there is an opening for a position to join their Emerging Markets Business Dept.

Main Responsibilities

·         Research: Production of high quality country, industry and stock investment research within Chinese Equities

·         Decision making: translating research contributing towards investment decisions that are appropriate to each product type

·         Implementation: work with Implementation Team/Senior Portfolio Managers to implement investment policy; backup other investment professionals as necessary within specified limits

·         Establish and maintain good relationships with Clients

·         Understand and propose various financial services/products to new and existing Clients

·         Understand and execute internal procedures, and contribute to the completion of the team’s workload

Who we are looking for

·         Language skills: Mandarin – Fluent (reading, writing and speaking), English – Business level (reading, writing and speaking)

·         Past experience in banking business desirable

·         Working knowledge of Microsoft Office applications (Words, Excel and Power Point)

·         Strong time management skills

·         Self-motivated individual able to work in routine but also pro-actively seek new challenges

·         Team-player and excellent communication skills

 

Benefits

Attractive package

 

Hours

Mon - Fri 9:00 am - 5:00 pm

 

Our Client

Global investment company
 

Functional Areas : Banking and Financial Services;Research
Type of Employment : Permanent
Work Location : (London)

   
 
 
If you encounter difficulties, please click here for technical assistance.

 
This site is best viewed in 1024x768 , Microsoft Internet Explorer version 8 or above and Firefox version 3.5 or above